What's new

Videos not playing properly / at all

Thread starter #1
Hi Nicole,

I have been trying to watch a number of videos over the last few days, say, from April 3rd to 7th inclusive, and kept on having trouble. In most instances, the videos would stop playing after a few seconds/couple of minutes, or experience interruptions throughout from time to time. These videos, were, for instance Malz Chap. 7, 8, & 12, and Gregory Chap. 4 & 5 (all part 2 materials).

I have reported the faults to Wistia numerous times, but as of today (April 7th, Sat) there has been no improvement. If anything, the situation has got significantly worse. Previously, there would be numerous interruptions, but at least i could reach the end of the videos. In comparison, the videos now would not even start or simply stopped altogether after a few seconds (and went into a constant buffering mode).

I am using Windows 10 operating system and have tried Edge, Chrome, and Firefox browsers with consistently the same results. The wifi connection has been strong, and I have cleared my cache.

Please let me know what else I could do. Alternatively, is Wistia having issues with its servers and there is not enough bandwidth for BT users in general?

Many thanks for your help,

Galaxy
 

David Harper CFA FRM

David Harper CFA FRM
Staff member
Subscriber
#2
HI @Galaxy I'm not experiencing any problems with those videos, having tested on two separate devices. Nor has anybody else notified us of a problem recently, despite sizable traffic in the study planner. I will copy @Nicole Seaman but, for what it's worth, every time recently that somebody has had a problem of this sort, the problem has ended up being their connection/client. I am currently looking at our www.wistia.com statistics and they appear to be healthy across all videos, including Gregory Chapter 4 has much recent streaming activity/engagement. Nicole is out until Monday and we will see if she has any ideas (including we can contact Wistia but I'm just doubtful as we don't appear to have any bandwidth problems currently; the site did go down once this week for a few minutes, but it was quickly restored). Thanks,
 
#3
I had also noticed that the videos were a little unreliable, but a few refreshes and pressing the play button a few times improved. Only since the start of April though, before that no issues. @Galaxy you can always download the video first which always works.
 
Thread starter #4
Hi @David Harper CFA FRM , thanks for the reassurance. I have had a better video playing experience today (April 8th, Sun). Hopefully, this would be an "one-off" for me. As for the downloading option, thanks to @sharman.jamie . I have to confess that I have never tried it in the past, but it is good to know that there could be a back-up plan.
Many thanks again!
 
Top